Thread Rating:
  • 11 Vote(s) - 4.18 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Version 1.4 ~*All-In-One~Version1.9*~
use chrome!!


Chrome download
Falls ich dir helfen konnte bewerte mich bitte
Reply
#OT start
Chrome ist scheiße xD
#OT end

so far
Yannici
Manchmal denke ich:
Reply
Hi again, how to change this "Stufe" and "nicht vorhanden" on english, i can't find where is it? [Image: 291yeep.jpg]
Reply
go to DSLAN/include/config.php and change $config['lang']="de"; to $config['lang']="en"; Big Grin
LG
steffen
Reply
(23.06.2011, 10:02)steffengy Wrote: go to DSLAN/include/config.php and change $config['lang']="de"; to $config['lang']="en"; Big Grin

i changed it, all is in english .. but can't change these words i mentioned above.
Reply
where do they appear?
and "Stufe" is in English stage and "nicht vorhanden" is in English non-existent
LG
steffen
Reply
download this en.ini Download
Falls ich dir helfen konnte bewerte mich bitte
Reply
(23.06.2011, 10:34)snake 9 Wrote: download this en.ini Download

Heyy im not that stupid, it is same .ini like in all in one package, so nothing can change.........

(23.06.2011, 10:19)steffengy Wrote: where do they appear?
and "Stufe" is in English stage and "nicht vorhanden" is in English non-existent

I know that... They appear like you see them on image i posted above.
Reply
I guess snake changed the template and replaced a dynamic part with a static...
I'll have a look at the templates when I'm home Wink
Reply
Ok thanks, i will wait, also how to change server time?
Reply
By changing your computer time...
I can't find a mistake in the template... did you empty templates_c?
Reply
its not a problem wit the en ini i think its a problem with the game tpl
Falls ich dir helfen konnte bewerte mich bitte
Reply
But I just checked the tpl and there's no mistake.
I guess it's the cache.
Reply
Quote:By changing your computer time...

My computer time is 13:45, server time is 4:45 ..

There is also error , when i click on preview, and 'transport'
Quote:Warning: Smarty error: unable to read resource: "game_overview_villages_trader.tpl" in C:\Documents and Settings\stef534\Desktop\All-in-One_v1.9\htdocs\lib\smarty\Smarty.class.php on line 1095


There is also bug with textures look [Image: osu8sj.jpg] (When i upgraded barracks to lvl 10)



Also i need to wait long time when i browse map(after i added 250 abandoned villages)
Reply
The long time to load the map is because of the minimap. If there are enough new villages, new graphics are made.
The graphic bug: Did you empty your Browsercache?
The missing template: Bug, already known
Try to set a timezone in the php config to get the correct time...

Greetings
Molt
Reply
Thanks, graphic bug fixed after clear browser cache.
But i can't find timezone in config.php, where is it?
And sometime i had bug, that there was timer on barracks, when nothing was produced.
Also a question, how to add to Tribe category 'forum' this cattegory is missed.
And Bbot is bugged, bot reaches 9470 points and nothing do after that(i see always "Nicht genug Rohstoffe ")
I can't build scout, whats wrong with it?
Reply
1. A tribe forum doesn't exists, because its needless on a TWLan.
2. And the timezone you cant find in the config.php Molt means the config for PHP.

so far
Yannici
Manchmal denke ich:
Reply
(23.06.2011, 14:20)Yannici Wrote: 1. A tribe forum doesn't exists, because its needless on a TWLan.
2. And the timezone you cant find in the config.php Molt means the config for PHP.

so far
Yannici

Why its "needless" i play with friends and we want to create 2 tribes with forum.

what config for PHP , can you explain?

Also additional bug, when i click on "DEMOLITION" category, i receive error message.

Another thing, sometimes i have very long response from server... I dont understand why...
Reply
php.ini Big Grin
LG
steffen
Reply
ok nvm i fixed problem with timezone..
What about other bugs?
Reply




Users browsing this thread: 1 Guest(s)