Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Version 1.4 Advanced Beginner Protection ::: AutoDevictimizer :: r0001 ::.
#1
AutoDevictimizer [r0001] Plugin / Tool

This plugin allows you to configure whether players can attack weaker ones (seen from their scores) or not.

The first feature is the extended beginner protection: One can define a threshold score in order to protect newcomers and resurrected players.
For more advanced use, it is also possible to configure an attacker-victim score ratio plus an upperbound value.



Installation
Copy & paste the following code into the specified files.

actions/place_command.php

include/config.php

templates/game_place_command_eab_autodevictimizer.tpl
Reply
#2
I smell decoding :>
But haven´t we all done that at least once before hehe

Looks nice tho

MfG Manuel
Reply
#3
No decoding envolved during the creation of this plugin  Angel
That's why it doesn't hook into the existing beginner protection mechanism Big Grin
Reply
#4
Strictly spoke it is not allowed to upload/share an tool without being open source. But nobody cares anymore.
So well done, looking good Wink

so far
Yannici
Manchmal denke ich:
Reply
#5
hey, I'm aware of that rule Angel
In fact, I just can't afford paying injury awards in case some gets hurt by the code Wink
Reply




Users browsing this thread: 1 Guest(s)