Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hauls Missing?
#1
Question 
Hi there,

I installed the Lan setup and it works perfectly for myself and friends, except raiding barb villages doesn't grant any Haul? It shows in the battle report that I have taken X amount of each material, but does not add it when the troops arrive home?

Any suggestions?
Reply
#2
Hey,

Which version of TWLan did you get? There are "vanilla" versions and All-in-One packs, it would be great to hear the exact one you got. (Maybe with link to the topic?)
I wouldnt be surprised if this bug was in for all the years and nobody noticed it. But i dont think so Smile

If you have the alpha version of TWLan 2.0 the reason could be that it is not implemented yet as the base game is still in developement and many features are not even built in yet.
✝ RiP [font=sans-serif]✝[/font]
Weiter geht's  Cool
Reply
#3
Ah, I'm using the latest (2.A3?) It has a big download link on the forum.
Reply
#4
Yeah, so I guess that this feature isnt implemented yet but I cant tell for sure since im no developer and didnt really test it myself.
✝ RiP [font=sans-serif]✝[/font]
Weiter geht's  Cool
Reply
#5
(17.03.2017, 23:54)Milu2K Wrote: Yeah, so I guess that this feature isnt implemented yet but I cant tell for sure since im no developer and didnt really test it myself.

Are there any better All in one versions to try?
Reply
#6
You can try this all in one: https://twlan.org/showthread.php?tid=4059

But i recommend installing a vanilla version of 1.3 or 1.4 and install the tools you want.
✝ RiP [font=sans-serif]✝[/font]
Weiter geht's  Cool
Reply
#7
(18.03.2017, 00:55)Milu2K Wrote: You can try this all in one: https://twlan.org/showthread.php?tid=4059

But i recommend installing a vanilla version of 1.3 or 1.4 and install the tools you want.

Could you link me a thread to vanilla then maybe some tools? I struggle to get around the forum usually :/ Plus most are in German
Reply
#8
You can find the 1.4.3 reupload in this post.
✝ RiP [font=sans-serif]✝[/font]
Weiter geht's  Cool
Reply
#9
Thank you, I'll skim through the English threads for some tools too, cheers
Reply
#10
You can also try the All-in-One version i linked before, I personally dont like the "full of trash and bugs versions" but it might be an option.
✝ RiP [font=sans-serif]✝[/font]
Weiter geht's  Cool
Reply
#11
I'm having severe issues with that 1.4 install compared to the 2.A3 install. Plus using translate is proving problematic. Is there an English version around?
Reply
#12
Some of the translation problems in v1.4 may be fixed by editing the templates.
Reply




Users browsing this thread: 1 Guest(s)