Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Release] Mac-Version (Mac v1.2.1)
#1
Anmerkung: Wenn ihr die config.php mit TextEdit bearbeitet, während DSLan läuft, stellt sicher, dass ihr bei
Textedit > Einstellungen > Öffnen und Sichern > Automatisches Sichern
auf "Nie" gestellt habt, sonst kann es sein, dass das Dokument gesichert wird, wenn ihr bei Speed gerade nichts angegeben habt. Egal mit welchem Programm ihr die config.php bearbeitet, ihr solltet das automatische Speichern daktivieren ;-)



Bitte Lesen


DSLan Mac v1.2.1

Neues seit 1.1:
  • Braucht nochmals weniger Platz
  • Das "MAMP"-Programm wurde entfernt
  • DSLan muss nicht mehr in "Programme" installiert sein
  • Statue & Paladin
  • Kleine Bugfixes & Anpassungen

Anleitung:
  • Runterladen und entpacken
  • DSLan starten: Doppelklick auf das Programm "DSLan"
  • DSLan beenden: Doppelklick auf das Programm "DSLan_Stopp"
  • Der Rest steht hier

Download

LG
Molt
Attached Files .zip   Fix.zip (Size: 1.31 KB / Downloads: 338)
#2
182 mb ist ne stolze größe Wink Aber wenns hilft.. Herzlichen Glückwunsch zum Erfolg!
Wenn ich dir helfen konnte, bewerte mich doch bitte!

Manche Leute sagen, 20 Stunden am Tag Tetris zu summen wäre verrückt, ich frage mich nur wieso...


#3
(27.10.2010, 12:57)Bettdecke1 Wrote: 182 mb ist ne stolze größe Wink

(24.10.2010, 17:44)Molt Wrote: Sorry dass das ganze so gross ist, aber ich wollte es nicht riskieren, einfach drauf los zu löschen.
Ich werde mich bei der nächsten Version darum kümmern, dass die Datei kleiner wird.

Glaub mir, der Upload war nicht lustig...

LG
Molt
#4
Hi,
ich habe mir das vorhin installiert & es hat perfekt funktioniert.
Als ich einige config-settings umgestellt hatte (Speed usw), wollte es nicht mehr funktionieren, deshalb hab ich den MAMP-Ordner einfach gelöscht.
1. Problem: Einige Files lassen sich nicht löschen, weil sie 'in Verwendung sind'.
2. Wenn ich MAMP neu installiere und MAMP starte, startet MAMP die Server nicht mehr.

Ic hoffe du kannst mir helfen.

cakie
#5
1. Vielleicht hättest du "MAMP" und "Terminal" erst schliessen sollen (oder in MAMP die Server manuell herunterfahren), bevor du etwas gelöscht hast (was du wahrscheinlich nicht getan hast, weil irgendwas noch in Verwendung war).
2. Und wenn du auf den Button "Server starten" klickst?

LG
Molt
#6
1. Ich glaube, ich habe alles geschlossen.
2. Ganz kurzer Lade-"Kreis", dann nichts.
#7
Und keine grünen Punkte?
Befindet sich "MAMP" in /Applications/MAMP/?
Hast du irgendwelche Dateien verschoben? (Ausser de.appsolute.MAMP.plist)

LG
Molt
#8
Nein, Nein, Nein. D:
#9
Dann lösch mal den ganzen MAMP-Ordner, die Datei /Users/DeinName/Library/Preferences/de.appsolute.MAMP.plist, starte deinen PC neu und installiere das ganze nochmals.



Achtung:
(24.10.2010, 17:44)Molt Wrote: Anmerkung: Wenn ihr die config.php mit TextEdit bearbeitet, während DSLan läuft, stellt sicher, dass ihr bei
Textedit > Einstellungen > Öffnen und Sichern > Automatisches Sichern
auf "Nie" gestellt habt, sonst kann es sein, dass das Dokument gesichert wird, wenn ihr bei Speed gerade nichts angegeben habt. Egal mit welchem Programm ihr die config.php bearbeitet, ihr solltet das automatische Speichern daktivieren ;-)

LG
Molt
#10
So, ich habe den MAMP Ordner jetzt wieder gelöscht und wieder bleibt einiges übrig, das angeblich "in Verwendung ist".
#11
Welche Datei(en) denn?
#12
So, nach Neustart geht's wieder. Danke trotzdem Wink
#13
Version 1.1 ist online

LG
Molt
#14
(31.10.2010, 17:44)Molt Wrote: Version 1.1 ist online

LG
Molt

Dann ändere mal den Namen des Thema und deine Überschrift: Big Grin
Quote:DSLan Mac v1.0
#15
Ich wusste doch, dass ich irgendwas vergessen hatte... danke!

LG
Molt
#16
hmmm, die Dorfansicht funktioniert leider nicht. Alles ist am falschen PLatz, verbuggt und die Links führen zum falschen Gebäude..
Templates_C hab ich bereits geleert...
#17
Cache auch?

MfG Manuel
#18
bei verbuggten dorfansichten sind meistens bzw bei mir imemr die chache schuld.
also wenn eure dorfansicht spinnt, cache leeren
Keine Sigi sonst Stress
#19
endlich! Mein Traum wird wahr :-D
thxal
#20
Bugfix: Version 1.2.1 online.

LG
Molt




Users browsing this thread: 1 Guest(s)