Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Apache, MySQL Fehler
#1
Brick 
Also: Ich weiss net wann, aber bevor ich mein system neuinstalliert habe, ging alles noch suppa^^

Aber jetzt: Ich hab "setup_xampp.bat" ausgeführt, hab auch refresh-now gemacht (also jetzt steht da, "Sorry, but nothing to do"), hier ein screen:

[Image: setupxampp.png]

aber MySQL meldet:
Code:
Diese Eingabeforderung nicht waehrend des Running beenden Please dont close Window while MySQL is running MySQL is trying to start Please wait ... MySQL is starting with mysql\bin\my.cnf (console) Can't start server: Bind on TCP/IP port: No such file or directory 100421 10:09:32 [ERROR] Do you already have another mysqld server running on port: 3306 ? 100421 10:09:32 [ERROR] Aborting 100421 10:09:32 [Note] mysql\bin\mysqld: Shutdown complete MySQL konnte nicht gestartet werden MySQL could not be started Drücken Sie eine beliebige Taste . . .

und Apache meldet:

Code:
Diese Eingabeforderung nicht waehrend des Running beenden Bitte erst bei einem gewollten Shutdown schliessen Please close this command only for Shutdown Apache 2 is starting ... (OS 10048)Normalerweise darf jede Socketadresse (Protokoll, Netzwerkadresse oder Anschluss) nur jeweils einmal verwendet werden. : make_sock: could not bind to address 0.0.0.0:443 no listening sockets available, shutting down Unable to open logs Apache konnte nicht gestartet werden Apache could not be started Drücken Sie eine beliebige Taste . . .

Ich binn mia aber eigentlich sicher, das ich den/diese Ports/überhaupt einen port verwende

hier nochmal als screen:

Apache:
[Image: apachefehler.png]


MySQL:
[Image: mysqlfehler.png]


ich hab alle prozesse überprüft, aber nicht einen gefunden, welcher diesen fehler verursachen könnte...

hier ein screen von allen prozessen:

[Image: prozesse.png]



und falls es hilft, hier auch noch ein screen, von den diensten, falls es hilft:

Screen 1:

[Image: dienste1.png]

Screen 2:

[Image: dienste2.png]


Screen 3:

[Image: dienste3.png]



der Pfad von DS-Lan enthält auch keine Leerzeichen:

[Image: pfad.png]

was soll ich tun? =(
Ich konnte dir helfen? Dan bewerte mich doch bitte Positiv...
[Image: create.php?uid=6375]
[Image: snobs_7880908_de38.png]
Reply
#2
Was passiert, wenn du http://localhost/ bzw http://127.0.0.1/ eingibst?

MfG Manuel
Reply
#3
Es konnte keine Verbindung mit dem MySql Server hergestellt werden.

EDIT: Apache funktioniert manchmal
Ich konnte dir helfen? Dan bewerte mich doch bitte Positiv...
[Image: create.php?uid=6375]
[Image: snobs_7880908_de38.png]
Reply
#4
mysql_stop.bat, und dann neustarten.

MfG Manuel
Reply
#5
Code:
Mysql shutdowm ... mysql\bin\mysqladmin: connect to server at 'localhost' failed error: 'Access denied for user 'pma'@'localhost' (using password: NO)'

auch da fehler, da er ja nicht gestartet ist^^
Ich konnte dir helfen? Dan bewerte mich doch bitte Positiv...
[Image: create.php?uid=6375]
[Image: snobs_7880908_de38.png]
Reply
#6
Kann es vlt. daran liegen, dass ich schonmal ne neuere version von Xampp draufhatte?
Ich konnte dir helfen? Dan bewerte mich doch bitte Positiv...
[Image: create.php?uid=6375]
[Image: snobs_7880908_de38.png]
Reply
#7
(21.04.2010, 11:22)Umkleide Wrote:
Code:
Mysql shutdowm ... mysql\bin\mysqladmin: connect to server at 'localhost' failed error: 'Access denied for user 'pma'@'localhost' (using password: NO)'

auch da fehler, da er ja nicht gestartet ist^^

Wo wird denn diese Fehlermeldung angezeigt?


Also wegem dem Portproblem mach mal das:

http://dslan.gfx-dose.de/thread-2434-pos...l#pid35625
 Du suchst ein Tool? Dann sieh doch mal in meine Toolsammlung!
Reply
#8
bei Lokale Adresse gibts nix mit x.x.x.x:80 nur bei Remoteadresse...
hier alle einträge:
Code:
Aktive Verbindungen Proto Lokale Adresse Remoteadresse Status PID TCP 0.0.0.0:135 0.0.0.0:0 ABHÖREN 1208 TCP 0.0.0.0:3306 0.0.0.0:0 ABHÖREN 3524 TCP 0.0.0.0:49152 0.0.0.0:0 ABHÖREN 508 TCP 0.0.0.0:49153 0.0.0.0:0 ABHÖREN 1344 TCP 0.0.0.0:49154 0.0.0.0:0 ABHÖREN 1544 TCP 0.0.0.0:49155 0.0.0.0:0 ABHÖREN 1380 TCP 0.0.0.0:49156 0.0.0.0:0 ABHÖREN 604 TCP 0.0.0.0:49205 0.0.0.0:0 ABHÖREN 592 TCP 5.125.176.247:139 0.0.0.0:0 ABHÖREN 4 TCP 127.0.0.1:5354 0.0.0.0:0 ABHÖREN 3288 TCP 127.0.0.1:10110 0.0.0.0:0 ABHÖREN 3836 TCP 127.0.0.1:27015 0.0.0.0:0 ABHÖREN 3256 TCP 127.0.0.1:27015 127.0.0.1:49158 HERGESTELLT 3256 TCP 127.0.0.1:49158 127.0.0.1:27015 HERGESTELLT 2544 TCP 127.0.0.1:49180 0.0.0.0:0 ABHÖREN 2564 TCP 127.0.0.1:49180 127.0.0.1:49185 HERGESTELLT 2564 TCP 127.0.0.1:49185 127.0.0.1:49180 HERGESTELLT 2564 TCP 127.0.0.1:60903 127.0.0.1:60904 HERGESTELLT 7312 TCP 127.0.0.1:60904 127.0.0.1:60903 HERGESTELLT 7312 TCP 127.0.0.1:60906 127.0.0.1:60907 HERGESTELLT 7312 TCP 127.0.0.1:60907 127.0.0.1:60906 HERGESTELLT 7312 TCP 192.168.2.103:139 0.0.0.0:0 ABHÖREN 4 TCP 192.168.2.103:49172 65.54.48.168:1863 HERGESTELLT 2564 TCP 192.168.2.103:49354 217.89.105.154:80 SCHLIESSEN_WARTEN 4688 TCP 192.168.2.103:61146 209.85.135.101:80 WARTEND 0 TCP 192.168.2.103:61149 65.55.21.250:80 WARTEND 0 TCP 192.168.2.103:61158 81.95.6.29:80 HERGESTELLT 7312 TCP 192.168.2.103:61160 208.94.3.82:80 WARTEND 0 TCP 192.168.2.103:61178 82.98.96.222:80 WARTEND 0 TCP 192.168.2.103:61187 74.125.43.138:80 HERGESTELLT 7312 TCP 192.168.2.103:61195 82.98.96.222:80 WARTEND 0 TCP 192.168.2.103:61198 82.98.96.222:80 WARTEND 0 TCP 192.168.2.103:61203 82.98.96.222:80 WARTEND 0 TCP 192.168.2.103:61212 81.95.3.136:80 HERGESTELLT 7312 TCP 192.168.2.103:61239 87.106.19.146:80 WARTEND 0 TCP [::]:135 [::]:0 ABHÖREN 1208 TCP [::]:445 [::]:0 ABHÖREN 4 TCP [::]:5357 [::]:0 ABHÖREN 4 TCP [::]:49152 [::]:0 ABHÖREN 508 TCP [::]:49153 [::]:0 ABHÖREN 1344 TCP [::]:49154 [::]:0 ABHÖREN 1544 TCP [::]:49155 [::]:0 ABHÖREN 1380 TCP [::]:49156 [::]:0 ABHÖREN 604 TCP [::]:49205 [::]:0 ABHÖREN 592 UDP 0.0.0.0:123 *:* 1544 UDP 0.0.0.0:500 *:* 1380 UDP 0.0.0.0:1434 *:* 1812 UDP 0.0.0.0:4500 *:* 1380 UDP 0.0.0.0:5355 *:* 1696 UDP 0.0.0.0:64722 *:* 3288 UDP 5.125.176.247:137 *:* 4 UDP 5.125.176.247:138 *:* 4 UDP 5.125.176.247:1900 *:* 1544 UDP 5.125.176.247:5353 *:* 3288 UDP 5.125.176.247:51553 *:* 1544 UDP 127.0.0.1:1900 *:* 1544 UDP 127.0.0.1:51554 *:* 1544 UDP 127.0.0.1:55891 *:* 3776 UDP 127.0.0.1:62579 *:* 2564 UDP 192.168.2.103:9 *:* 2564 UDP 192.168.2.103:137 *:* 4 UDP 192.168.2.103:138 *:* 4 UDP 192.168.2.103:1900 *:* 1544 UDP 192.168.2.103:5353 *:* 3288 UDP 192.168.2.103:51552 *:* 1544 UDP [::]:123 *:* 1544 UDP [::]:500 *:* 1380 UDP [::]:1434 *:* 1812 UDP [::]:5355 *:* 1696 UDP [::]:64723 *:* 3288 UDP [::1]:1900 *:* 1544 UDP [::1]:5353 *:* 3288 UDP [::1]:51550 *:* 1544 UDP [fe80::1c9c:7f75:ced1:b302%8]:1900 *:* 1544 UDP [fe80::1c9c:7f75:ced1:b302%8]:51549 *:* 1544 UDP [fe80::3035:338e:3f57:fd98%9]:1900 *:* 1544 UDP [fe80::3035:338e:3f57:fd98%9]:51551 *:* 1544
Ich konnte dir helfen? Dan bewerte mich doch bitte Positiv...
[Image: create.php?uid=6375]
[Image: snobs_7880908_de38.png]
Reply
#9
(21.04.2010, 15:25)Umkleide Wrote: bei Lokale Adresse gibts nix mit x.x.x.x:80 nur bei Remoteadresse...
hier alle einträge:
Code:
Aktive Verbindungen Proto Lokale Adresse Remoteadresse Status PID TCP 0.0.0.0:135 0.0.0.0:0 ABHÖREN 1208 TCP 0.0.0.0:3306 0.0.0.0:0 ABHÖREN 3524 TCP 0.0.0.0:49152 0.0.0.0:0 ABHÖREN 508 TCP 0.0.0.0:49153 0.0.0.0:0 ABHÖREN 1344 TCP 0.0.0.0:49154 0.0.0.0:0 ABHÖREN 1544 TCP 0.0.0.0:49155 0.0.0.0:0 ABHÖREN 1380 TCP 0.0.0.0:49156 0.0.0.0:0 ABHÖREN 604 TCP 0.0.0.0:49205 0.0.0.0:0 ABHÖREN 592 TCP 5.125.176.247:139 0.0.0.0:0 ABHÖREN 4 TCP 127.0.0.1:5354 0.0.0.0:0 ABHÖREN 3288 TCP 127.0.0.1:10110 0.0.0.0:0 ABHÖREN 3836 TCP 127.0.0.1:27015 0.0.0.0:0 ABHÖREN 3256 TCP 127.0.0.1:27015 127.0.0.1:49158 HERGESTELLT 3256 TCP 127.0.0.1:49158 127.0.0.1:27015 HERGESTELLT 2544 TCP 127.0.0.1:49180 0.0.0.0:0 ABHÖREN 2564 TCP 127.0.0.1:49180 127.0.0.1:49185 HERGESTELLT 2564 TCP 127.0.0.1:49185 127.0.0.1:49180 HERGESTELLT 2564 TCP 127.0.0.1:60903 127.0.0.1:60904 HERGESTELLT 7312 TCP 127.0.0.1:60904 127.0.0.1:60903 HERGESTELLT 7312 TCP 127.0.0.1:60906 127.0.0.1:60907 HERGESTELLT 7312 TCP 127.0.0.1:60907 127.0.0.1:60906 HERGESTELLT 7312 TCP 192.168.2.103:139 0.0.0.0:0 ABHÖREN 4 TCP 192.168.2.103:49172 65.54.48.168:1863 HERGESTELLT 2564 TCP 192.168.2.103:49354 217.89.105.154:80 SCHLIESSEN_WARTEN 4688 TCP 192.168.2.103:61146 209.85.135.101:80 WARTEND 0 TCP 192.168.2.103:61149 65.55.21.250:80 WARTEND 0 TCP 192.168.2.103:61158 81.95.6.29:80 HERGESTELLT 7312 TCP 192.168.2.103:61160 208.94.3.82:80 WARTEND 0 TCP 192.168.2.103:61178 82.98.96.222:80 WARTEND 0 TCP 192.168.2.103:61187 74.125.43.138:80 HERGESTELLT 7312 TCP 192.168.2.103:61195 82.98.96.222:80 WARTEND 0 TCP 192.168.2.103:61198 82.98.96.222:80 WARTEND 0 TCP 192.168.2.103:61203 82.98.96.222:80 WARTEND 0 TCP 192.168.2.103:61212 81.95.3.136:80 HERGESTELLT 7312 TCP 192.168.2.103:61239 87.106.19.146:80 WARTEND 0 TCP [::]:135 [::]:0 ABHÖREN 1208 TCP [::]:445 [::]:0 ABHÖREN 4 TCP [::]:5357 [::]:0 ABHÖREN 4 TCP [::]:49152 [::]:0 ABHÖREN 508 TCP [::]:49153 [::]:0 ABHÖREN 1344 TCP [::]:49154 [::]:0 ABHÖREN 1544 TCP [::]:49155 [::]:0 ABHÖREN 1380 TCP [::]:49156 [::]:0 ABHÖREN 604 TCP [::]:49205 [::]:0 ABHÖREN 592 UDP 0.0.0.0:123 *:* 1544 UDP 0.0.0.0:500 *:* 1380 UDP 0.0.0.0:1434 *:* 1812 UDP 0.0.0.0:4500 *:* 1380 UDP 0.0.0.0:5355 *:* 1696 UDP 0.0.0.0:64722 *:* 3288 UDP 5.125.176.247:137 *:* 4 UDP 5.125.176.247:138 *:* 4 UDP 5.125.176.247:1900 *:* 1544 UDP 5.125.176.247:5353 *:* 3288 UDP 5.125.176.247:51553 *:* 1544 UDP 127.0.0.1:1900 *:* 1544 UDP 127.0.0.1:51554 *:* 1544 UDP 127.0.0.1:55891 *:* 3776 UDP 127.0.0.1:62579 *:* 2564 UDP 192.168.2.103:9 *:* 2564 UDP 192.168.2.103:137 *:* 4 UDP 192.168.2.103:138 *:* 4 UDP 192.168.2.103:1900 *:* 1544 UDP 192.168.2.103:5353 *:* 3288 UDP 192.168.2.103:51552 *:* 1544 UDP [::]:123 *:* 1544 UDP [::]:500 *:* 1380 UDP [::]:1434 *:* 1812 UDP [::]:5355 *:* 1696 UDP [::]:64723 *:* 3288 UDP [::1]:1900 *:* 1544 UDP [::1]:5353 *:* 3288 UDP [::1]:51550 *:* 1544 UDP [fe80::1c9c:7f75:ced1:b302%8]:1900 *:* 1544 UDP [fe80::1c9c:7f75:ced1:b302%8]:51549 *:* 1544 UDP [fe80::3035:338e:3f57:fd98%9]:1900 *:* 1544 UDP [fe80::3035:338e:3f57:fd98%9]:51551 *:* 1544

du musst den prozess beenden, der den port 0.0.0.0:3306 belegt Wink

Reply
#10
Da Steht Das es MySQL ist... Sad

EDIT:
Jetzt startet auch apache nichtmehr, hab auchschon nach port 443 geschaut, der ist besetzt, den gibts aber nicht im Taskmanager
Ich konnte dir helfen? Dan bewerte mich doch bitte Positiv...
[Image: create.php?uid=6375]
[Image: snobs_7880908_de38.png]
Reply




Users browsing this thread: 1 Guest(s)